I am trying to determine why the Status on my latest Linux Satellite is labeled BAD in the ZMD-messages.log on the clients. I notice that when I open my Web Browser to http://<working server>:8080/zenworks-fileupload/
it will say:

ZENworks File Upload Servlet

Whereas on the BAD server it will timeout (http://192.168.76.13:8080/)

We have used port 8080 so it will not interfere with other services. How do I troubleshoot this problem? Thanks.




Client logs:

[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16]
[] [ConnectMan] [] [FindFirstContent()] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://buckhalx03.buckha.a.net:8080/...ks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://192.168.76.13:8080/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://richarlx77.richar.al.net/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://richarlx77.richar.a.net/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://10.74.5.77/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://richarlx80.richar.a.net/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [http://10.74.5.80/zenworks-fileupload/ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ ] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Found host buckhalx03.buckha.a.net status: Bad] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Skipping IP address 192.168.76.13, status Bad] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Found host 192.168.76.13 status: Bad] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Skipping IP address 192.168.76.13, status Bad] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Found host richarlx77.richar.a.net status: Good] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Found location http://10.74.5.77/zenworks-fileupload/ status: Good] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [ Using location http://10.74.5.77/zenworks-fileupload/ status: Good] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ConnectMan] [] [FindFirstContent() returning http://10.74.5.77/zenworks-fileupload/] [] []
[DEBUG] [06/21/2010 22:55:45.281] [1704] [ZenworksWindowsService] [16] [] [ZenFile] [] [UploadFile entered] [] []