we starting to deploy windows 7 and office 2010.

when I install Personality Migration on windows 7 it's install .net framwork 1.1, microsoft say that it's a problem with the install that looks to find .net 1.1 insted of using .net 3.5 that suppot .net 1.1 - any comments?

Is Personality Migration support moving from office XP (2002) to office 2010?