We are currently running Bordermanger 3.7sp3 on a Netware 5.1sp7 server.
We are going to be upgrading our servers to Netware 6.5 in a few days.
Will it work if I wait until we have upgraded the OS to 6.5 before I
upgrade my Bordermanager to version 3.8??

Thank you!