Can this be right? Seems very strange to have these removed. It's been a while since an online-update has run on this box, but I'm about to do an upgrade to OES2SP2 and am running the final updates on this machine before the upgrade.

Automatic Changes:
"in addition to your manual selections, the following packages have been changed to resolve dependencies.

My other servers didn't present me with this and I'm very uncomfortable about blindly letting yast autoremove these packages to satisfy dependencies...

I'm going to hold off for now, let me know what you guys think.

***screenshot attached***