We're in the process of building OpenOffice 3.2 on ZAV 8.0.
We're trying to customize the sandbox location in the Process Configuration tab on the Settings panel.
In a working config the path in the Application sandbox location looks like this:
\\Mfp21\vol1\users\%USERNAME%\Novell\Sandbox\@TITL E@\@VERSION@
The actual path after deployment looks like this:

With such a patch we cannot see which sandbox belongs to which application.

Option 1:
We tried to change the @TITLE@ parameter by customizing the Properties tab on the Settings panel. We disabled 'Inherit properties' and filled in the following values:
Producti title: OpenOffice
Version: 3<tab>2<tab>0<tab>9854
(see attachment)

Two separate folders are created under Novell/Sandbox:
- OpenOffice
- 3209854
openoffice.exe won't start, error is shown on desktop (sorry, cannot attach another screenshot)

Option 2:
We tried to customize the path to:
\\Mfp21\vol1\users\%USERNAME%\Novell\Sandbox\OpenO ffice\@TITLE@\@VERSION@
(sorry, cannot attach another screenshot)

The following path is created:
\\Mfp21\vol1\users\mario\Novell\Sandbox\OpenOffice \
openoffice.exe won't start, same error is shown on desktop

Our question:
How can we customize the sandox location and make sure the application is able to run??

Mario van Rijt
systems administrator
Muziekcentrum Eindhoven