Hi I am using Ubuntu 10.04 and iFolder 3.8 and i tryed to Connect my Active Directory with a Windows 2003 Server and iFolder 3.8.
I Followed this two guides !!!

https://help.ubuntu.com/community/iFolderInstall
http://community.ifolder.com/ssf/s/r...0procedure.pdf

Everything looked good but when I tried to Login on my Admin Page
https://192.168.1.25/admin
with the user I created !!!

Username:iFolderAdmin
Password:Password

This message appears: The username or password you entered is incorrect. Please log in.

I tried other users and so on but didn't help



Code:
Configure Apache? [N]: Y

----- LDAP GROUPS PLUGIN -----
Configure Ldap Groups Plugin


Ldap Groups Plugin? [N]: 

----- APACHE USER -----
Apache User


Apache User? [www-data]: 
----- APACHE GROUP -----
Apache Group


Apache Group? [www-data]: 
Working...

Configuring /var/simias/data/simias/Simias.config...
SetupSimias - Done
Configuring /etc/apache2/conf.d/simias.conf...
Done
Installing certificate from ldap://192.168.1.20/...

Skipped (Not Supported)
Connecting to ldap://192.168.1.20/...
Done
Querying for directory type...
get directory type


serverName: value :CN=ZOIDBERG,CN=Servers,CN=Standardname-des-ersten-Standorts,CN=Sites,CN=Configuration,DC=planet-express,DC=net
domainControllerFunctionality: value :2
configurationNamingContext: value :CN=Configuration,DC=planet-express,DC=net
supportedLDAPVersion: value :3
supportedControl: value :1.2.840.113556.1.4.319
isGlobalCatalogReady: value :TRUE
supportedCapabilities: value :1.2.840.113556.1.4.800
supportedLDAPPolicies: value :MaxPoolThreads
schemaNamingContext: value :CN=Schema,CN=Configuration,DC=planet-express,DC=net
supportedSASLMechanisms: value :GSSAPI
subschemaSubentry: value :CN=Aggregate,CN=Schema,CN=Configuration,DC=planet-express,DC=net
dsServiceName: value :CN=NTDS Settings,CN=ZOIDBERG,CN=Servers,CN=Standardname-des-ersten-Standorts,CN=Sites,CN=Configuration,DC=planet-express,DC=net
ldapServiceName: value :planet-express.net:zoidberg$@PLANET-EXPRESS.NET
forestFunctionality: value :0
namingContexts: value :DC=planet-express,DC=net
rootDomainNamingContext: value :DC=planet-express,DC=net
currentTime: value :20100702190315.0Z
domainFunctionality: value :0
isSynchronized: value :TRUE
dnsHostName: value :zoidberg.planet-express.net
highestCommittedUSN: value :24595
defaultNamingContext: value :DC=planet-express,DC=net
 ActiveDirectory
Creating cn=iFolderAdmin,cn=users,dc=planet-express,dc=net...
Skipped (User Exists)
Creating cn=SimiasProxy,cn=users,dc=planet-express,dc=net...
Checking cn=SimiasProxy,cn=users,dc=planet-express,dc=net...
Done
Skipped (User Exists)
Checked cn=SimiasProxy,cn=users,dc=planet-express,dc=net...
Checking cn=iFolderAdmin,cn=users,dc=planet-express,dc=net...
Done
Adding LDAP settings to /var/simias/data/simias/Simias.config...
Checking cn=SimiasProxy,cn=users,dc=planet-express,dc=net...
Done
Done
Configuring User Movement plugin..

Unable to find the User Move plugin configuration files..
/etc/simias/bill/modules/UserMovement.conf
Please make sure, ifolder-enterprise-plugins rpm is installed.


User Move plugin is not configured..

Setting up Log4Net file...
Done
Setting up permissions...
Done

SUCCESS
What did I wrong ? is there any log which I can check ?
Or how do i have to write the username ?
domainname/username ??
Can anyone help me here please would be great thanks !!!!