Three new SLES10 SP3 installs and I'm getting the following error messages when trying to register in Novell Customer Support Center: "software repositories did not need to be changed"

When I try to go back into YAST to redo my Novell Customer Support Center registration, I get the message and then bumped out of YAST.

Using OES2 SP2a and SLES 10 SP3 media.

I've done this same installation a dozen times and either I'm do something different that I don't realized or something else has changed?

thanks for any tips or Novell Tids,