I have just updated our ZDM imaging files with ZEN7SP1IR4_HP4-June_2010. Now imaging does not work. After I pxe boot, it loads linux, initrd without a problem it then gives the blue zenworks imaging screen and then displays a big red box saying "An error occurred during the installation".

If I look at the other consoles there is a message

bash: /lib/libc.so.6: version 'GLIBC_2.11' not found (required by bash)

plus other mentions of the same 'GLIBC_2.11' file

I have backed out the update and everything is back working fine.

Any one any ideas?

Thank you in advance