I have tried the install of the new rev twice now and gotten the same error. This is a clean snap before the first install and the earlier rev will install just fine. It gets near the end of the install and the error says: add_setup.pyc:1. As I said If I restore the snap and install the first rev I have, it will install and work fine. Anyone else seen this issue?