Im running a server upgrade right now and I went through the process stated in the doc, but stopped at 'rug pd-i' as I dont have SUSE-Linux-Enterprise-Server-SP3-migration listed. I realized that my SLES license was invalid. I updated the license code, brought SLES up to date and am ready to run the OES2 SP2 migration. But, when I try to run the move-to-oes2-sp2 patch again it says there is not a newer version available and the sles 10 sp3 repo isnt added. How can I rerun that so it will put in the correct repos for SLES? Alternatively, can I use the move-to-sles10-sp3 patch to get the right repo?