Dear All
Can any one help me with this strange issue , when install and add a OES2sp2 DSFW as a subsequent Domain Controller to join a Existing Domain example.local is pass successfully through Yast tool , but when run a provisioning tasks it failed to pass first task "pre check" and if skip it to continuous so it pass till stop too at "add Domain Controller" task although the Installation of first OES DSFW with Yast and Provisioning Tasks are finished Successfully . r
Kindly verify the steps of install a subsequent domain controller to join the First Domain Controller Server via yast and join existing tree --> put NTP server of first DSFW --> then select "New Domain in an Existing Domain Services for Windows forest option " then mark "Replicate schema and configuration Partitions option" then type forest "example.local" and password ---> mark "Replicate schema configuration Partitions option " then put first OES dsfw server IP and it finish successfully .

after that run a provisioning tasks it failed at first task "pre-check" then skip it to run the rest of tasks in sequence till stop at other tasks called " Add Domain Controller"

also when run a command #xadcntrl validate i found three service is down
#################################################
Check for Kerbores KDC service unused
Check for Kerbores password change server unused
Check for Domain Service Daemon unused

could not get info for user administrator
could not iniliaze lpc pipe. Error was NT_STATUS_UNSUCCESSFUL
##################################################
So kindly advice what's wrong in the installation or configuration .