Wanted to share a couple of things I ran across with public beta install.

Datasync public beta, HTC Touch Pro 2 from Sprint, GW8.02 beta POA, SLES 11 SP1

I type in my paths when needed, not using the browse button provided. In release 54 the browse would lock the install. Is this fixed?

I set up port 80 as my default. After a day of testng (I know not a lot of time) I added an additional mobility connector for port 443. Syncing to the phone on port 80 stopped. Even removing the connector and restarting the box didn't help. Guess I should have tried to sync on port 443. Dah, 20-20 hind sight.

Moved system to my base VM snapshot and re-installed datasync, been working great now for two days. Yeah!

Received an error at the end of both beta installs. Error box is displayed with no error codes. Looking at the installation logs I can not find anything that would indicate an error to me. Of course I'm not sure what I'm looking for, the word error is no where to be found in the log. Might this have caused the second connector to lock the syncing?

Wish I could share more.