This is really cursed and tricky to me... :(

Current state: GWIA.NLM is loaded, but port 25 isn't opend on any of
the two NICs.

My story to this mess:

NW6.5.8, 2 NICs, one to the DMZ for port 25, the other to the LAN
I installed GW8.0.sp2 to the system, it was GW8.0.1 before.

The GWIA worked fine before.
After applying the patch it still did send emails, but didn't receive

nmap showed, that Port 25 was opened on the LAN, not on the DMZ NIC.

After fixing this, emails were received. smoothly

I had other work to do with the workstations.
Later I recognized, that emails are now not sent *OUTBOUND* any more.
The GWIA log doesn't show anything about trying to send emails.

As if the emails wouldn't come from the MTA...

after reading several TIDs I deleted the subfolders under


some TID suggested that for a similar issue, I did so even knwoing,
that all the spool subdirectories and problem directories were empty.

The structure was recreated with the next gwia start fine. Still no
emails were sent outbound.

So I unloaded GWIA, deleted it's eDir Object in the GW-System, deleted
it's folder structure and reinstalled GWIA from

<gw802>\setup.exe -> -> install individual components -> GWIA only.

The GWIA currently loads fine, but nmap as well as TCPCON show the
same: There is no port 25 open for any address.

What's going wrong here?

Any suggestions appreciated.

Regards, Rudi.