I discovered when I tried to install the latest public beta, that it doesn't run on SLES11 that I used for the earlier tech preview versions. Is this a known bahaviour? What happens is that the database startup script failes.

/Gunnar