I just finished a migrate to OES2 SP2 and it's now trying to do the channel update, but it's asking for the SLES10_SP2_Pool. I had just done all of the pre-migration patches via ssh and didn't think of checking the console before doing the migration.

Is there any way to add the SLES10_SP2_Pool and OES2_SP1_Pool and probably the rest of the pre SP2 pools back onto the server so that it can access them to finish the channel upgrades?

howes:~ # rug sl

# | Status | Type | Name | URI
--+--------+------+-------------------------------------+-----------------------
1 | Active | ZYPP | Novell Open Enterprise Server 2 SP1 | cd:///?alias=Novell...
2 | Active | ZYPP | SUSE Linux Enterprise Server 10 SP2 | cd:///?devices=/dev...
3 | Active | NU | https://nu.novell.com | https://nu.novell.com

howes:~ # rug ca

Sub'd? | Name | Service
-------+-------------------------------------+------------------------------------
Yes | Novell Open Enterprise Server 2 SP1 | Novell Open Enterprise Server 2 SP1
Yes | SUSE Linux Enterprise Server 10 SP2 | SUSE Linux Enterprise Server 10 SP2
Yes | SLES10-SP3-Online | https://nu.novell.com
Yes | OES2-SP2-Pool | https://nu.novell.com
Yes | OES2-SP2-Updates | https://nu.novell.com
Yes | SLES10-SP3-Updates | https://nu.novell.com
Yes | SLES10-SP3-Pool | https://nu.novell.com
| SLE10-SP3-Debuginfo-Updates | https://nu.novell.com
| SLE10-SP3-Debuginfo-Pool | https://nu.novell.com
| SLE10-SP3-Debuginfo-Online | https://nu.novell.com

howes:~ # rug sub SLES10-SP2-Pool
ERROR: 'SLES10-SP2-Pool' is not a valid catalog.
howes:~ # rug sub SLES10-SP2-Updates
ERROR: 'SLES10-SP2-Updates' is not a valid catalog.