One of the MSI bundles i changed the requirements, to make it available to more machines. I don't want to increment the version, because that would cause a reinstall on the machines where it is already deployed and the contents of the bundle have not changed.

so... in zcc i change the requirements
on a device i run a
  1. zac cc (to clear the cache)
  2. zac ref (to refresh all the zcm stuff)
  3. zac br the_bundle (to refresh the specific bundle)
  4. even a reboot of the workstation
  5. zac bp the_bundle (to show the properties)

but when i run zac bp the_bundle I keep seeing the old requirements..

(zcm 10.3, windows XP client)

what is going wrong???