Hi folks,

Last night I did two things. First I updated my POA, MTA and GWIA from 8.0.2 BETA to 8.0.2 - these agents reside on a Netware box. Update was successful. On another server (Windows), I had been running WebAccess, also 8.0.2 BETA. I needed to move it to another Windows server, which was also successful. So when I left last night, I had 2 servers running 8.0.2 with no issues (1 Netware with agents and 1 Windows with WebAccess and its respective agents). Both servers communicated with each other, and sent email back and forth.

When I came in this morning, remote users were calling to let me know that they couldn't hit the http://myserver.com address to access WebAccess. I tried internally with both http://myserver.com & and the login page came up with no problem. I then remembered that I needed to modify my firewall to accept connections from this new WebAccess server (which had a new IP address from the old one). I then disconnected from my LAN, used my Verizon MiFi card to simulate being remote, and I was able to hit http://myserver.com successfully (before I couldn't, just like my users - but after the modification, it worked).

So all seems good right? Well, for some reason I can't hit the http://myserver.com OR internally. When I try, I just get a blank page, and after a few minutes, I get 503 Service Unavailable with the public IP address in the browser.

What could I have done? Nothing needed to be modified on the new WebAccess server or firewall to allow this incoming/internal connection, should it?

Thanks in advance,