We recently migrated to ZCM and have about 100 new computers that need to be reimaged. We also want to image all the computer labs before school starts. I have tried many different ways but the workstations NEVER register correctly within ZCM. Either its the GUID problem, the computer says its registered right and never shows in the zcc, it wont login correctly - ie. asks for windows login, or it lets you in and the application window is empty.

Ive tried:
  • Using zac fsg -g (doesnt work)
  • Removing the DeviceGUID* files and it still comes in incorrectly
  • Clearing out the ISD within ziswin AND on the imaging bash prompt
  • A combination of all above
  • Making a script that will unregister it, clear the cache, remove the guid files, run zac fsg -d, reboot then register - still doesnt work.
  • And just about anything else I can find.

Very frustrating and from my searches it looks like Im not the only one with these imaging woes.

How is it that others are working around this? Is there some type of "secret" pre-imaging process that Im missing?

I appreciate any help anybody can give.