I am trying to install GroupWise client 8.01 hp on SLED 11 SP1 (64 bit).
I have downloaded the client (I have noticed that it is shown as i586 but the website said that it was for x64 as well) and tried to install it.

If I run ./install (logged in as root) I get "bash: ./install: Permission denied", I find this strange as I have full privileges.

It will run with "sh install" though.

When attempting to install the GroupWise client I get these errors:
error: Failed dependencies:
libstdc++.so.5 is needed by novell-groupwise-client-8.0.1HP-89145.i586
libstdc++.so.5(CXXABI_1.2) is needed by novell-groupwise-client-8.0.1HP-89145.i586
libstdc++.so.5(GLIBCPP_3.2) is needed by novell-groupwise-client-8.0.1HP-89145.i586

Can anoyone tell me how to get round this?