Hi all,

I'm examining the feasability of running our GW 6.5 system as GW8 on Win2k3 or 2k8. On building a test system, the mta and poa install fine, but the gwia fails with:

java.lang.UnsatisfiedLinkError: C:\gw802\GROUPWISE\gwinst\admin\gwadj2.dll: Can't find dependent libraries
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.jav a:1751)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1676)
at java.lang.Runtime.loadLibrary0(Runtime.java:822)
at java.lang.System.loadLibrary(System.java:993)
at com.novell.gw.api.domain.DomainPath.<init>(Unknown Source)
at com.novell.gw.api.domain.DomainConnection.getConne ction(Unknown Source)
at com.novell.gw.api.gwobject.GwConnection.connect(Un known Source)
at com.novell.gw.api.gwobject.GwConnection.connect(Un known Source)
at com.novell.gw.api.install.InstallUtilities.createI nternetAgent(Unknown Source)

I've searched and found a couple of forum threads, but no resolution. I've copied msvcr80.dll to c:\windows\system32, and run vcredist_x86.exe, and the error remains.

Any ideas? Thank you as always.

Len Bonk
Network Analyst
Community Unit School District 200