I can not connect to my company’s mailbox from home office. The client runs in caching mode. In my home environment runs a other GW system and DNS server with ngwnameserver entry. All settings (name resolution, routing) are correct.

I find out, that the client only search for ngwnameserver entry and ignore the configured public dns name for POA (sniffed with wireshark).

I think gw801Hp1 client has the same problem, older clients works.

Any ideas why?