We have just begun the process of upgrading our GW system from 7.0.3 to 8.0.2. The Primary MTA has been updated and so far only one secondary MTA and POA. This was done about a week ago, however, on that POA I am now seeing a lot of 820E errors. The POA in question is running on an NW6.5 SP5 server -- never had any issues running GW 7.0.3.

These errors were initially on one particular user's userxxx.db, but yesterday I began seeing a couple of others' reporting the error. Now today I am seeing 820E's on msgxxx.db files. This is not giving me a warm fuzzy about GW8.

Anyone else seen these errors after upgrading?