The docs state:
SUSE Linux Enterprise Server 10 SP1 or later

Does "later" also include SUSE Ent Server 11 Sp1 or was the above to
indicate SP1 or later within SUSE ent server 10?

Jeff