i started a test lab to proof if the migration from netware 6.5sp8 to
sles11 sp1 and from gw 7.03 to gw8.02 is possible in one step.
i created a vmware sandbox which is completely isolated from the
production system. via dbcopy i created a clone of the complete
groupwise file system and converted all to lowercase. then i put all
vm's in a private net and configured the agents and settings according
danita's guide to move gw systems.
the mta worked fine and upgraded the domain.db to version 8.

after this small success i had some issues :

1. the poa does not start. i get an error that the log file path is
missing/wrong (shows the old one i deleted):

Path not found (809).

i confirmed that there are no entries in consoleone or in the startup
file anymore. is there another source where the poa can grab this wrong
information ?

2. whe i run the webaccess configuration i get this error :

an attempt to add an object to the directory failed ad25

3. when i start consoleone i get an message :

....add the setting "CROSS_PROTOCOL_LOCKS 1" to /etc/opt/ncpserv.conv...

i installed the ncpfs packages from the sles11 skd but the ncpserv.conf
does not exist on my system.

4. when i apply changes at the poa-object i get this message :

SSL will not be used for Internet Client/Server connestions until a
proxy server has been specified. Would you like to enter one now ?

i can ignore the message and the settings ware written to the startup
file but i have no idea why the message occurs.