When I try to install the EndPoint Security Client 4.1.221 on Windows 7 I get a information box "Zenworks Security Client requires Windows 2000 with SP4 or higher, or Windows XP with SP1 or higher". Any suggestions??