I had new activation keys for my systems. One server is causing an issue
and I can not obtain patches. In the Yast Novell Customer Center
Configuration I receive the error:
"Software repositories did not need to be changed. "

On Novell's Customer Centre Web SITE the systems shows as active but
security patches are alerted.

I have tried this TID twice but to no avail.
Any ideas?

System Details.

CONCLUSION: System is NOT up-to-date!
found SLE-10-x86_64-SP2 + "online updates"
expected SLE-10-x86_64-SP3


CONCLUSION: System is up-to-date!
found SLES-10-OES2-SP2-x86_64 + "online updates"

[5]- Done docTypeID=DT_TID_1_1
[6]+ Done dialogID=80282181

Thank you,