I get the "Unable to communicate with GroupWise WebAccess Agent" message when logging in to WebAccess.

Doing a grpwise status shows webaccess module as dead.

Restarting it or rebooting the server results in the webaccess log listed below.

I have tried all troubleshooting tips in TIDs and Knowledgebase. When none worked, I re-installed the webaccess agent AND the application, using ONLY ip addresses, no domain names. I still get the same error and the log remains the same.

One of the things unique (to me) about this instance is that I have used ONLY ip addresses in the configuraton. In the client server portion of the log, it shows reverse lookup on The reason it may be important is that the reverse lookup record is incorrect, pointing to a domain that has been deleted in the last few days. It did not coincide directly with the webaccess error message, but it was in the same time frame.

Where are the settable parameters that lead to the Client Server log entries? Is there anything you can point me to other than the name resolution issue considering I have already re-installed?

Additional Information:

All components of the GroupWise system are on one Linux OES server [see log]

The last Webaccess log while the process was working showed a user successfully reading mail; five minutes later, logins were denied another user. The log then abruptly ends (as the webaccess process seems to have died).


<font size="4">webaccess log</font>
<font size="2">21:03:13 General Settings:
08-12-10 21:03:13 Agent Version: 8.0.1 (8/26/2009)
08-12-10 21:03:13 Gateway Home Directory: /var/opt/novell/groupwise/mail/41domain/wpgate/webac80a
08-12-10 21:03:13 Linux Release
08-12-10 21:03:13 SNMP: Disabled
08-12-10 21:03:13 Work Directory: /opt/novell/groupwise/agents/share/tmpFiles
08-12-10 21:03:13
08-12-10 21:03:13 Log Settings:
08-12-10 21:03:13 Log File: /var/log/novell/groupwise/doce.webac80a/000.prc/0812web.016
08-12-10 21:03:13 Log Level: VERBOSE
08-12-10 21:03:13 Max Log File Age (days): 30
08-12-10 21:03:13 Max Log Disk Space (kb): 102400
08-12-10 21:03:13
08-12-10 21:03:13 Client/Server Settings:
08-12-10 21:03:14 IP Address: ispo.doce.mydomain.com (x.x.x.90)
08-12-10 21:03:14 TCP Port for Incoming Connections: 7205
08-12-10 21:03:14 Client/Server over SSL: Disabled
08-12-10 21:03:14 WebConsole: Enabled
08-12-10 21:03:14 WebConsole Url: http://x.x.x.90:7211

08-12-10 21:03:14
08-12-10 21:03:14 Performance Settings:
08-12-10 21:03:14 Processing Threads: 12 (Default)
08-12-10 21:03:14 Maximum users: 250
08-12-10 21:03:14 ************************************************** **************[/SIZE]</font>