Hi there,
The second of two primary 10.3.0 servers has not had a successful contact in about a month (lost?). The server is up and there is a green stoplight for status. Restarting all ZCM services and rebooting have not effect. Also tried "zac ref general bypasscache".

Any ideas greatly appreciated:
Cheers,
Kirk

Here is an extract of the bad server's zmd-messages.log:

[DEBUG] [08/16/2010 15:05:22.643] [3270] [ZenLinuxDaemon] [2] [] [RefreshMgr] [] [(Thread=2; SessionId=999; RefreshType=UiRefresh) Calling method EndRefres
hEventHandler in handler Novell.Zenworks.AppModule.AppRefreshHandler.EndRef reshEventHandler: EndRefreshEvent] [] []
[DEBUG] [08/16/2010 15:05:22.643] [3270] [ZenLinuxDaemon] [2] [] [RefreshMgr] [] [(Thread=2; SessionId=999; RefreshType=UiRefresh) Novell.Zenworks.QuickTas
zcmsrv1:/opt/novell/zenworks/logs/LocalStore # tail -f zmd-messages.log
[DEBUG] [08/16/2010 15:05:22.783] [3270] [ZenLinuxDaemon] [2] [] [RefreshMgr] [] [(Thread=2; SessionId=999; RefreshType=UiRefresh) Finished Notifying 7 EndRefreshEvent handler(s): 0.321 seconds] [] []
[DEBUG] [08/16/2010 15:05:22.790] [3270] [ZenLinuxDaemon] [2] [] [SessionManager] [] [GetSession called with SessionID: 999] [] []
[DEBUG] [08/16/2010 15:05:22.811] [3270] [ZenLinuxDaemon] [2] [] [RefreshMgr] [] [(Thread=2; SessionId=999; RefreshType=UiRefresh) ProcessRefresh exited: 0.422 seconds] [] []
[DEBUG] [08/16/2010 15:05:22.811] [3270] [ZenLinuxDaemon] [2] [] [BundleManager] [] [AppModule - Started successfully!! ] [] []
[DEBUG] [08/16/2010 15:05:22.829] [3270] [ZenLinuxDaemon] [2] [] [ModuleLoader] [] [Start() for module com.novell.zenworks.module.appmodule returned successfully] [] []
[DEBUG] [08/16/2010 15:05:22.829] [3270] [ZenLinuxDaemon] [2] [] [ModuleLoader] [] [Before calling Initialize() for module com.novell.zenworks.module.loggerconfigurator at path /opt/novell/zenworks/bin/modules/LoggerConfiguratorModule.dll] [] []
[DEBUG] [08/16/2010 15:05:22.829] [3270] [ZenLinuxDaemon] [2] [] [ModuleLoader] [] [Initialize() for module com.novell.zenworks.module.loggerconfigurator returned successfully] [] []
[DEBUG] [08/16/2010 15:05:22.829] [3270] [ZenLinuxDaemon] [2] [] [ModuleLoader] [] [Before calling Start() for module com.novell.zenworks.module.loggerconfigurator at path /opt/novell/zenworks/bin/modules/LoggerConfiguratorModule.dll] [] []
[DEBUG] [08/16/2010 15:05:22.831] [3270] [ZenLinuxDaemon] [2] [] [MessageLogger] [] [Settings passed to logger:<ZENSettings Version="1.0"><SettingConfiguration Name="LocalLog" Enabled="True" Revision="0"><Parameter Name="RollingType" Type="String" Value="Size" /><Parameter Name="BackupFiles" Type="Integer" Value="1" /><Parameter Name="FileSize" Type="Integer" Value="10" /><Parameter Name="FileSizeUnit" Type="String" Value="MB" /><Parameter Name="Severity" Type="Integer" Value="8" /></SettingConfiguration></ZENSettings>] [] []
[DEBUG] [08/16/2010 15:07:07.764] [3270] [ZenLinuxDaemon] [5] [] [Settings Module] [] [Unable to refresh the System Settings on the device.] [] []
[ERROR] [08/16/2010 15:10:45.004] [3270] [ZenLinuxDaemon] [5] [] [ActionManager] [ActionMan.ExeHandlerNotFound] [The handler was not found.] [] []
[ERROR] [08/16/2010 15:10:45.011] [3270] [ZenLinuxDaemon] [5] [] [ActionManager] [ActionMan.HandlerNotFound] [Could not find a Handler associated with the following type: Inventory.ScanNow.] [] []
[DEBUG] [08/16/2010 15:12:52.583] [3270] [ZenLinuxDaemon] [15] [] [CertManager.AddCertificates] [] [Adding cert: 7900a7373cfae82c241533e7e7ddae9f for hosts: zcmsrv1.testroom, 172.16.230.17] [] []
[DEBUG] [08/16/2010 15:13:43.206] [3270] [ZenLinuxDaemon] [10] [] [CertManager.AddCertificates] [] [Adding cert: 7900a7373cfae82c241533e7e7ddae9f for hosts: zcmsrv1.testroom, 172.16.230.17] [] []