The Client 2 is not allowing us to force the Windows profile when it is set in the Location Profiles in the Netware client. The default local username is filled in location profiles, as is the machine name and both are correct. It autofills the Netware username, not the profile we want. We had an issue with the save profile after login being unchecked and the Client 2 remembering the last username which this TID helped (7006168). Anyone have a reg key or Windows policy setting that will force the profile? Thanks!