I'm sure its something simple I am missing, but how do I stop clients from being asked to upgrade their client? We moved from 7 to 8.0.1HP1.

I commented out the "BuildNumber=4400" in the software.inf located in the /software/client directory however that didn't have any effect.