In article <0pmyd.8692$>, wrote:
> I would like to use Single Sign On instead of the clear text/password
> option. Checking this option I am unable to get FTP to work.

It used to not work for a long time (years?) and then it was said to
have worked again, I think in BM 3.7. Perhaps it is broken again. Let
me try a test...

OK, it is definitely working here for me.

I've played with allow and deny rules, cleared authentication, tested
with and without CLNTRUST, and it is definitely working, and working

In the FTP Proxy, I told it to use single sign on.

In the CuteFTP settings, I put in the following, for a test to

Site address: (My BMgr 3.8 proxy IP address)
Username: anonymous$
password: <my email address>

This worked only when I has an access rule to allow my NDS name, and
only when CLNTRUST was loaded. CLNTRUST showed a successful
authentication attempt from my server, just as it does when I browse.

Craig Johnson
Novell Support Connection SysOp
*** For a current patch list, tips, handy files and books on
BorderManager, go to ***