I know that M+ Archive is a Messaging Architects product, not a Novell product. I already have a problem ticket open with MA, but I haven't gotten a resolution yet, and was hoping that one of you could help.

Long story short, we archive our email to an M+ server running the Exalead service. We had a woman get married, so her last name changed, and now she has TWO archive folders on the server-one with her pre-married name, the other with her married name. When I run a search job on the server to find ALL her emails, appointments, etc. the only things I see are the calendar appointments she has made since she got married. I cannot see ANY emails, appointments, or anything else from when she was single.

The ONLY thing we changed was her Novell user ID and GroupWise email address. Her FID remained the same, her groups, context, etc. also are unchanged.

I tried copying the archived documents from her single name to her married name folder and running a re-index job, but that didn't work.

Have any of you ever run into something like this? Thanks.