We have had issues with imaging (at our remote sites) ever since we upgraded to ZCM 10.2 (all ok on 10.1.3). We had hoped that 10.3 may resolve this, but it did not.

What happens is that at the end of the imaging process the core apps are installed. This used to work fine at all sites under 10.1.3 (and still works fine at a couple of sites), but at all the regional sites it now pops up a ZCM login prompt and you now have to login with a domain account to install each core app.

Suspecting that something was different with the patch level or configuration of the satilite servers at the remote sites, we migrated one back to a datacenter when it then worked perfectly. But when back on the remote site the issue returned.
One thing to note, the sites where this works have a master server and a satilite server, all sites where this fails only have a satilite server.

We have raised calls with Microsoft (initially suspecting windows patch levels), and with ENGL (they make the tools we use to create our base image). Result of which was both said it appeard to be a Novell issue.

In summary

- Pre ZCM 10.2 Upgrade core apps deployed
- Windows Updates + ZCM 10.2 Update results in issues deploying core apps during Phase 3 of ENGL build. Issue is that actions in bundles being installed with elevated rights result in a password prompt appearing. Predominantly with MSIs
- Setups executed as admin seem to run.
- 10.2 server + 10.1.3 client has no issues. Only when Client updated to 10.2 on PC during build do symptoms appear.
- 10.3 upgrade did not fix
- Issues at sites without primary ZCM servers
- Tried adjusting permissions on server share
- Tried adjusting anonymous login permissions on server
- Tried increasing logging locally to highlight any issues
- Tried pointing to different DCs and ZCM servers.
- Have spoken to MS
- Have spoken to ENGL
- Have tried migrating VM from troubled site to non-troubled site (issues do not appear)

Anyone seen anything like this before?
Any ideas on how to resolve?