Hello,

Novell-tomcat5 still does not start automatically at boot although it is set to do so.
This is from beginning of the oes2/SBE2.5 installation (without simba).
It is still the same behavior after applying OES2/SP2 and SLES10/SP3 patches.

After booting at terminal console:
/etc/init.d/novell-tomcat5 status shows unused
/etc/init.d/novell-tomcat5 start starts tomcat5 without errors

In my boot.msg I found the following error:
____START______
....
<notice>'novell-nss start' exits with status 0
<notice>novell-tomcat5 start
Starting Tomcat (/var/opt/novell/tomcat5/)<notice>checkproc: /sbin/klogd 4842
<notice>checkproc: /sbin/syslog-ng 4839
<notice>checkproc: /sbin/klogd 4842
<notice>checkproc: /sbin/syslog-ng 4839
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /sbin/portmap 6200
<notice>checkproc: /sbin/portmap 6200
<notice>checkproc: /usr/sbin/sshd 6915
<notice>checkproc: /usr/sbin/sshd 6915
<notice>checkproc: /usr/sbin/nmbd 5530
<notice>checkproc: /usr/sbin/nmbd 5530
<notice>checkproc: /usr/sbin/smbd 6900
<notice>checkproc: /usr/sbin/smbd 6900
<notice>checkproc: /usr/sbin/namcd 8495
<notice>checkproc: /usr/sbin/namcd 8495
<notice>checkproc: /usr/sbin/ntpd 7000
<notice>checkproc: /usr/sbin/ntpd 7000
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /sbin/klogd 4842
<notice>checkproc: /sbin/syslog-ng 4839
<notice>checkproc: /sbin/klogd 4842
<notice>checkproc: /sbin/syslog-ng 4839
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /sbin/portmap 6200
<notice>checkproc: /sbin/portmap 6200
<notice>checkproc: /usr/sbin/sshd 6915
<notice>checkproc: /usr/sbin/sshd 6915
<notice>checkproc: /usr/sbin/nmbd 5530
<notice>checkproc: /usr/sbin/nmbd 5530
<notice>checkproc: /usr/sbin/smbd 6900
<notice>checkproc: /usr/sbin/smbd 6900
<notice>checkproc: /usr/sbin/namcd 8495
<notice>checkproc: /usr/sbin/namcd 8495
<notice>checkproc: /usr/sbin/ntpd 7000
<notice>checkproc: /usr/sbin/ntpd 7000
<notice>checkproc: /usr/sbin/slpd 7030
<notice>checkproc: /usr/sbin/slpd 7030
failed
<notice>'novell-tomcat5 start' exits with status 7
<notice>novell-xregd start
Starting novell-xregd...done
<notice>'novell-xregd start' exits with status 0 ....
_______END______________

Of course it es even a cosmetic problem I don't want to start tomcat manually everytime when booting up.

Has anybody an idea what could be wrong?

Yours sincerely
OliverN