I've been told that ZCM 10.3 doesn't work with W2K workstation
I've justed installed the Zen client on a workstation running 4.91 sp5 client and it seems to work
Can anyone confirm that the ZCM 10.3 works or doesn't work on W2K workstation ?
Are there any problems that I might come across later on ?