When we are start using BMEE 3.8 we are get strange situation:

Mail proxy BMEE3.8SP3c UP on server NW6.5SP2.
Local network IP range:
Proxy live on

On the client side I'm set up e-mail program The Bat!
SMTP server =
POP3 server =

In NWadm32 setup BM Mail Proxy:
Primary mail domen name: mail.key.ru
Pop3 Mail server name:

In proxy.cfg:
[BM Mail Proxy]

Allways seems ok, BUT:
When user try to send message with attach XLS file or other attachment -
BM implementation attachment into message body :( Like this:
[] received HELO command without domain name
Date: Mon, 31 Jan 2005 12:39:23 +0300
From: =?Windows-1251?B?wOTs6O3o8fLw4PLu8CDK8+v88vPw+w==?=
X-Mailer: The Bat! (v2.12.00) Educational
Reply-To: =?Windows-1251?B?wOTs6O3o8fLw4PLu8CDK8+v88vPw+w==?=
Organization: KEY
X-Priority: 3 (Normal)
Message-ID: <778229933.20050131123923@key.ru>
To: =?Windows-1251?B?y+Xi6O0g0eXw4+Xp?= <slevin@key.ru>
Subject: =?Windows-1251?B?RndkOiD04OnrIO3l6u7s7+vl6vLg?=
In-Reply-To: <68172038.20050131113817@key.ru>
References: <68172038.20050131113817@key.ru>
MIME-Version: 1.0
Content-Type: multipart/mixed;

Content-Type: text/plain; charset=Windows-1251
Content-Transfer-Encoding: 8bit

Здравствуйте, .

---------- Пересылаемое письмо ----------
From: lesya@key.ru>
to: admin_mar@key.ru
Time&Date: Mon, 31 Jan 2005 11:38:17 +0300
Subj: see file
Attachment: unkond30.xls

Добрый день,


---------- End forward ----------
Content-transfer-encoding: base64
Content-Disposition: attachment;


[skiped MIME]

How I can fix autoimplementation attachment into message body???