Craig:

Could you clear something up for me? On you site you recommend for a NW6
with Sp5 running BM3.7 to install the following patches in the following
order:

NW6SP5.EXE
TCP610JB.EXE
NICI 2.6.5 (nici_u0.exe file name)
SECUPD7.TGZ
NMSRV236.TGZ
BM37SP3.EXE
BM37FP4D.EXE
SurfControl Service Pack 2
TUNEUP.NCF
49psp1a_netwin32.exe
Configure Proxy with proxy.cfg (rev 16)


Yet when I look at the readme for the NICI 2.6.5 patch it states that the
patch is not for NW6.0. Did I get the wrong one?

I was trying to walk thru the patches and test the installs so I could
patch up the production system this weekend.

Thanks for a great website by the way and all the help you provide. It
really is a nice tool.

David