I've just updated to GW8.02 as I was unable to get over this error in any previous version. It still doesn't work though!

The gwia agent appears to start, but when looking at the status it says unused

oes2serv:/opt/novell/groupwise/agents/bin # rcgrpwise start
Starting [post.domain] done
Starting [domain] done
Starting [domain.GWIA] done
Starting [webac80a] done
oes2serv:/opt/novell/groupwise/agents/bin # ./grpwise status
Checking status [post.domain] running
Checking status [domain] running
Checking status [domain.GWIA] unused
Checking status [webac80a] running
I've tried various combinations of case and order in the gwha.conf file i.e. GWIA.domain, gwia.domain, domain.gwia

Server is OES2 on SLES 10

I tried ./gwia --show @gwia.cfg as well, but it opened a window, flashed up something about Agent Terminated, then closed.

the gwia.cfg file contains:
--home /[domain directory]/wpgate/gwia
--dhome /domain/wpgate/gwia
--mudas 2
--sd 8
--rd 16
--p 10
--te 2
--tg 5
--tc 5
--tr 5
--td 3
--tt 10
--pt 10
--it 10
--ldapthrd 10
--st 4
--rt 4
--dsnage 4
the --dhome variable is as shown. Should this be /[domain directory]/wpgate/gwia ??

The gwdva agent doesn't appear to be shown here. Should it be?