We are in the process of imaging 1000 ASUS 1001PX netbooks with Windows 7 Starter Edition (Build 7600). We are successfully getting the netbooks to enter the database and the Dynamic Local User Policy (DLU) is being applied to them fine. We are multicasting from 1 master to 45 clients at a time on an issolated switch, then unhooking from the switch and restarting and allowing the netbooks to boot up into windows. We then login using the wireless as an already exisitng account and rename the computer. The new name is reflected in the Zen CC database. We then reboot and log in as the user that is going to be assigned to the netbook. About 25% of the computers experience an the following issues upon initial login:

- In the login script, the following error: LOGIN-LGNWNT32-023: An unexpeced error has occured: 1 (8836).
- The local user account is created but the wallpaper is missing (Black background instead).
- A message pops up from the system tray (By clock) that says "USER PROFILE SERVICE You have been logged on with the default profile for the system. Please see the event log for details or contact your administrator"

We have tried the following:

- Logged off / rebooted and logged in again as the user. This results in a new user created named as follows "username.Computername.###" There is also a matching temp account "Temp.comptuername.###"
- Logged in as the admin and removed the user then restarted. Logged back in as the user with the same resaults.
- Logged in as the user on another netbook (one that was working properly from the same multicast session) and the user was able to log in and the system worked correctly.
- Logged in as a different new user on the problem notebook and that user also had a incomplete desktop and popup message.
- Reimaged the computer in another multicast session. ~%50 chance that it would work correctly afterward. (This has been the only way I have found to get the machine to work properly)

Additional information:

- The users that already existed on the computer as part of the image always load properly.
- We only have one DLU policy and it is assigned to the device only (workstation folder level)
- The DLU policy has the following settings: (The rest remain as default)
- Use user source credentials (*) - checked
- Manage existing user account (if any)[*] - checked
- Member of Administrator
- We are using the following refresh schedule:
- Timed Refresh - Full Refresh 2min / Partial Refresh 2Min

ZCM version 10.3.1 on SLES 10 SP3 / OES2 SP2a