Using proxy for one site we get 504 error.
In trace I see
TCP SYN go to destination server
TCP RST ACK as reply
This is repeated until timeout and Proxy sends 504 to client.
First 2 frame decode attached as NOK1.prn.txt

With a windows xp workstation on the internet it works.
First 2 frame decode attached as OK.prn.txt
I see differences in MTU size (1260 for windows, 1460 for NetWare) and
Options.

When I bypass proxy and unload filters I have the same problem (as it looks)
for all sites.
Frame Source Destination Bytes Rel
Time Delta Time Summary
----------------------------------------------------------------------------
----------------------------------------------------------------------------
-------------
139 [192.168.1.178] [130.57.4.27] 62
0:00:02.751 0.058.658 TCP: D=80 S=1146 SYN (Retransmission of Frame 124)
SEQ=3533278010 LEN=0 WIN=64512
140 [192.168.1.178] [130.57.4.27] 62
0:00:02.751 0.000.013 TCP: D=80 S=1146 SYN (Retransmission of Frame 124)
SEQ=3533278010 LEN=0 WIN=64512
141 [130.57.4.27] [192.168.1.178] 62
0:00:02.752 0.000.596 TCP: D=1146 S=80 RST ACK=3533278011 WIN=64512
142 [130.57.4.27] [192.168.1.178] 62
0:00:02.752 0.000.006 TCP: D=1146 S=80 RST ACK=3533278011 WIN=64512
143 [192.168.1.2] [192.168.1.3] 60
0:00:02.851 0.099.742 TCP: D=524 S=4475 ACK=2947722040 WIN=23268
144 [192.168.1.102] [192.168.1.3] 60
0:00:03.104 0.253.113 UDP: D=1677 S=1525 LEN=16
145 [192.168.1.178] [130.57.4.27] 62
0:00:03.252 0.147.455 TCP: D=80 S=1146 SYN (Retransmission of Frame 124)
SEQ=3533278010 LEN=0 WIN=64512
146 [192.168.1.178] [130.57.4.27] 62
0:00:03.252 0.000.018 TCP: D=80 S=1146 SYN (Retransmission of Frame 124)
SEQ=3533278010 LEN=0 WIN=64512
147 [130.57.4.27] [192.168.1.178] 62
0:00:03.252 0.000.623 TCP: D=1146 S=80 RST ACK=3533278011 WIN=64512
148 [130.57.4.27] [192.168.1.178] 62
0:00:03.252 0.000.005 TCP: D=1146 S=80 RST ACK=3533278011 WIN=64512

Config:
BM3.8SP2 on NW5.1SP7. Did roll-back of IPFLT31.nlm
Between BM and Internet is a cisco Pix with NAT translation


Idea's anyone?

Ren