Globally is preferred of course.....

The autocomplete is only working off the last name. You have to enter the last name first.

Is there an easy way to change this setting to first name then last?

WO