We're installing GroupWise 8.0.2 on a Windows 2008 R2 virtual server (MS HyperV) running the 64-bit version of eDirectory 8.5.5. We've also installed ConsoleOne 1.3.6h. The server has all the Microsoft updates. We're installing into an existing GW 7.0.2 system with one domain and three po's. This was previously running on Windows Server 2003 (32-bit). We're testing using an image of the live server. The GW installation proceeds without any errors. The agents are installed as services and set to start manually.

When we attempt to start the services, we receive the following message: "Windows could not start the ******** service on local computer. Error 1053: The service did not respond to the start or control request in a timely fashion." We've tried installing GW using our domain accounts and the local administrator account. Both should have full rights.

We've tried installing the services to use the system account and local administrator account. Using the local administrator account returns a "cannot login" error when attempting to start the services.

If we set the services to start automatically, they don't, even with a server restart. Starting the services during the installation process returns an error as each service fails to start.

Any insight concerning how we can resolve this situation would be much appreciated.