With my GroupWise 8, whenever someone sends me an appointment, it automatically accepts it and adds it to my mailbox. I never see it as an email. How do I go about to changing this default setting?

We had GroupWise 7 but then we upgraded. I did not have this problem before with GW 7 but I now do with GW 8.

I know there is now a setting where my calendar automatically accepts an appointment if I sent it to myself. But I am having this problem when someone else sends it to me.