ZCM 10.3.1 with embedded DB - Win2k3/ WINXP sp3 clients

I am having issues that just started after two years of running ZCM. Yesterday all my users started getting the ZCM login after they login to novell client. I am authenticating with LDAP to AD i can still login to the ZCC page with my AD credentials and I can still browse the AD tree through ZCC. However when you login to the workstation even right clicking the Z and login it returns with "Credentials are incorrect" hitting cancel of course allows you to login all the way. Here is a snippit from my log


[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [ObtainAuthToken returning] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [I have to return Wrong Credentials Status] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Break from inner loop] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Wrong Credentials returned-break from main loop] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Calling DeleteMiCasaCredential realm: john.me.ads] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [DeleteMiCasaCredential entered] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [Calling MiCasa.DeleteCredential] [] []
[DEBUG] [09/14/2010 14:26:08.765] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [MiCasa.DeleteCredential using Luid value: 0:126857963] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [MiCasa.DeleteCredential returned] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [DeleteMiCasaCredential returning] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Calling DeleteMiCasaCredential realm: john.me.ads.zcmSharedSecret] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [DeleteMiCasaCredential entered] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [Calling MiCasa.DeleteCredential] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [MiCasa.DeleteCredential using Luid value: 0:126857963] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [MiCasa.DeleteCredential took exception. The error code is: -802] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [DeleteMiCasaCredential returning] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Calling ClearAuthTokenCache] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [ClearAuthTokenCache entered] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [Calling AuthToken.CleanUpAuthTokenCache] [] []
[DEBUG] [09/14/2010 14:26:08.780] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [AuthToken.CleanUpAuthTokenCache using Luid value: 0:126857963] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [AuthToken.CleanUpAuthTokenCache returned] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [CommonCasa] [] [ClearAuthTokenCache returning] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [Calling ZENSetSessionAuthenticationState] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [ZENSetSessionAuthenticationState entered] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [SessionManager] [] [GetSession called with SessionID: 126857963] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [ZENSetSessionAuthenticationState returning SUCCESS] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [ZENSetSessionAuthenticationState returned] [] []
[DEBUG] [09/14/2010 14:26:08.796] [1528] [ZenworksWindowsService] [37] [] [RemotingService] [] [ZENLogin returning WRONG_CREDENTIALS] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [SessionManager] [] [GetSession called with SessionID: 999] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [SessionManager] [] [GetSession called with SessionID: 999] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [SessionManager] [] [GetSession called with SessionID: 999] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [ReportAnalyzeModule] [] [CollectionPointEnabled config value: False] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [ReportAnalyzeModule] [] [CollectionPointEnabled config value: False] [] []
[DEBUG] [09/14/2010 14:26:13.621] [1528] [ZenworksWindowsService] [3] [] [ReportAnalyzeModule] [] [IsCollectionPoint returning: False] [] []
[DEBUG] [09/14/2010 14:26:16.424] [1528] [ZenworksWindowsService] [18] [] [ExtMsgProc] [] [ProcessMessages - wakeup] [] []
[DEBUG] [09/14/2010 14:26:16.424] [1528] [ZenworksWindowsService] [18] [] [ExtMsgProc] [] [ProcessMessages - sleeping] [] []