Using BM with the SSL authentication setup truncates urls with https in
the url if you are not already signed in.
I tried the HTTPSAuthenticationSwitch=0 in proxy.cfg, no luck. Setting the
switch to 0 just redirects to bmaok page and requires users to reinput the
This is the url (theres no spaces):

Running bm3.7 and tried fp4e.

Any ideas ?