For whatever reason, when users are logging in, theres quite a delay and sometimes it picks servers in satellite cities to authenticate the users with. I was trying to push out option 85 for and I then did an ipconfig /release and /renew, and rebooted a pc. It still authenticated to a random server..

How do I make this work? or is there something else to look at?