We upgraded to GW802 last night. We have 2 post offices on the same server, one that is used as the main post office, and one for IT testing (has four accounts in it, which are basically used to send email notifications about systems). I noticed SCCFMT.nlm running frequently on the server(although it's not abending my server or causing any issues) and looking into this further, noticed an error in the GWDA log for the main post office:

09-16-10 15:30:37 Client/Server Settings:
09-16-10 15:30:38 Unable to bind to port 51200- already in use. GWDCA is shutting down


However it seems to be running in our IT Post office which is odd, because there are none of the 4 users logged into that PO. Here's the log from gwdca:

09-16-10 14:14:02 Client/Server Settings:
09-16-10 14:14:02 IP Address: Groupwise server (xx.xx.xx.xx)
09-16-10 14:14:02 TCP Port for Incoming Connections: 51200
09-16-10 14:14:03 >> Worker process 1: Processing file conversion request...
09-16-10 14:14:03 << WP1: elapsed time: 1 sec
09-16-10 14:14:04 >> Worker process 1: Processing file conversion request...
09-16-10 14:14:04 << WP1: elapsed time: 1 sec
09-16-10 14:14:04 >> Worker process 1: Processing file conversion request...
09-16-10 14:14:05 << WP1: elapsed time: 1 sec
09-16-10 14:14:05 >> Worker process 1: Processing file conversion request...
09-16-10 14:14:06 << WP1: elapsed time: <1 sec
and so on.



Really not familiar with how GWDCA works but iit looks liek you cannot run multiple versions of it on the same server as they are binding the the same port, which doesn't seem you can change.

So is the instance that is running indexing for both POs??? Just baffled why it would be processing files on the PO that has no users logged into it..