I've tried creating msi install bundles for a number of applications and I am getting the error:
"The stub received bad data"
This is happening on about 20% of the msi's I try to install with bundles.

I looked in the forums and I found this mentioned before, in the other posts, it was recommended to turn on msi logging. Unfortunately no there were no infos to the outcome from the other posts.

So I turned on full msi logging, and I don't see any errors.

I'm getting this with a quite a few applications. Two examples of common applications are Openoffice 3.2.1 and eDocPrintPro3.15.5 .

I've created the install msi actions and have the full directories uploaded into the repository.
I've tried using normal msi's and admin install msi's.
Installing VC runtime in advance and anything else I could think of.

If I copy them to the PC they install without problems using "msiexec /qn /i filename.msi"
Also if I manually go to the zen cache folder listed in the msi log, I can also install them with "msiexec /qn /i filename.msi".

If anyone has any ideas howto find out what is going wrong I would be really glad to hear from you.