One of our customers runs a 2 server tree, both servers are SLES10SP1 with OES2 X86_64.
Because of stability issues and the lack of updates, I want to install the latest version of OES on the servers.

Is it safe to do an inplace upgrade from SLES10SP1/OES2 to SLES10SP3/OES2SP2?
Or should I do a reinstall?

Are there clear instructions or a how to for an upgrade available?
The Novell documentation is a bit vague.