I don't see .net framework 4 on my ZPM list (for: Critical, recommended, informational)

But I'm fairly certain that on my Windows 7 pc, the auto-update thingy from MS keeps showing .net framework client 4 as recommended


(BTW, this is for Windows XP OS as far as patching goes)

Yes, I could download it manually and apply it, but was just wondering.